Back to overview
Downtime
VoiceStats is experiencing issues
Jun 12 at 05:04am UTC
Affected services
Bot
Dashboard
Resolved
Jun 12 at 07:20am UTC
VoiceStats has connected to the database and the issue is resolved. We apologize for the 2-hour outage.
Affected services
Created
Jun 12 at 05:04am UTC
VoiceStats is experiencing issues because it cannot connect to the database.
Affected services