Back to overview
Degraded

VoiceStats is currently unable to send statistics images and charts

Jun 12 at 06:02pm UTC
Affected services
Bot

Resolved
Jun 12 at 07:00pm UTC

It seems like the issues have been resolved. The bot is saving statistics and responding to commands.

Created
Jun 12 at 06:02pm UTC

Due to issues with the Discord API, VoiceStats is currently unable to send statistics images and charts. You can follow the status here:

https://discordstatus.com/incidents/v6p9lb5hgylf
https://discordstatus.com/