Back to overview
Downtime

We are currently experiencing an outage due to hosting issues

Jun 08 at 10:21pm UTC
Affected services
Bot
Dashboard

Resolved
Jun 09 at 12:34am UTC

We had been planning to move VoiceStats to a different hosting provider and a more powerful machine for a long time — and we've finally done it. VoiceStats is now much faster. The issue has been resolved and the bot is back online. We apologize for the downtime.

Created
Jun 08 at 10:21pm UTC

We are currently experiencing an outage due to hosting issues. The bot may not respond to commands at the moment.
Thank you for your understanding.