Back to overview
Degraded

We are currently experiencing an outage due to hosting issues.

Feb 02 at 03:43pm UTC
Affected services
Bot
Dashboard

Resolved
Feb 02 at 03:45pm UTC

It seems like the issues have been resolved. The bot is saving statistics and responding to commands.

Created
Feb 02 at 03:43pm UTC

We are currently experiencing an outage due to hosting issues. The bot may not respond to commands at the moment. Thank you for your understanding.