Back to overview
Maintenance
Planned Maintenance
Mar 1, 2026 at 4:00am UTC
–
Mar 1, 2026 at 5:00am UTC
Affected services
Bot
Dashboard
Resolved
Mar 1, 2026 at 4:56am UTC
Maintenance is complete. Thank you for your patience.
Affected services
Created
Mar 1, 2026 at 4:00am UTC
VoiceStats will be undergoing scheduled maintenance on 1 March 2026 Sunday 07:00 (UTC+3) for infrastructure upgrades and performance optimizations. The maintenance is expected to last approximately 10 minutes. During this period, the bot may be temporarily unresponsive. Thank you for your patience.
Affected services